Güncel L298N Motor Sürücüsü Sorunu

Urungu

Yeni üye
Katılım
28 Ocak 2019
Mesajlar
4
Tepkime puanı
0
Puanları
1
Konum
Sakarya, Turkey
Merhabalar, ekte ki devrenin aynısını kurup ilgili bağlantıların kodunu yükleyecektim ki öncelikle motorları sürücü üstünde denemek istedim. L298N'e motorları bağlayıp güç girişlerine 1,5 Volt'tan 4xAA pilden güç verecek şekilde bağladım. Ancak ne yaptıysam motorlar hiç bir şekilde çalışmadı.

Denediğim şeyler:
-DC Motorlara dışarıdan pil ile veya Arduino'nun 5V ve GND çıkışlarından güç verdiğimde motorlar çalışıyor.
-Arduino'nun pinlerinde herhangi bir bağlantı sorunu yok deneyerek anladım.
-Yaptığım bağlantılarda kısa devre yaptırabilecek herhangi bir bağlantı sorunu yok.

Yardımlarınızı bekliyorum şimdiden çok teşekkür ederim.


GELİŞME:
-Aynı düzeneği tekrar kurduğumda prize bağlı 5V1A adaptörden Arduino'ya güç verdiğimde tüm motorlara güç gidiyor, ancak kare 9V pili Arduino'ya bağladığımda aynı hatayı alıyorum. Şu an ki sorunum ise bunu çözmek, yardımcı olabilecek herkese müteşekkir olurum.


568
 
Son düzenleme:

Evrenz

Üye
Katılım
27 Ocak 2019
Mesajlar
11
Tepkime puanı
10
Puanları
3
Konum
Mersin
Çok bilgili değilim ana motora ve arduinoya ayrı ayrı güç vermek gerekiyor ben 2x9v ile 2 motoru anca çalıştırıyorum biri sürücü karta biri arduinoya
 

Evrenz

Üye
Katılım
27 Ocak 2019
Mesajlar
11
Tepkime puanı
10
Puanları
3
Konum
Mersin
Sorun pilde bence çok hızlı bitiyorlar. Duracell 9v bile sadece motora bağlı 10 dk çalışmıyor. Diğer markaları hiç deneme bile.
 

Evrenz

Üye
Katılım
27 Ocak 2019
Mesajlar
11
Tepkime puanı
10
Puanları
3
Konum
Mersin
Pille deneme yapma hocam güç kaynağı ile dene adaptör falan baktın sistem çalışıyor o zaman sıfır duracell ile çalıştır çünkü denerken bile pili bitiriyor motorlar. Biten pili atma motorları çalıştırmaz belki ama bir çok cihazı çalıştırır.
 
Üst