MBlock ile kodlama yaparken yaşadığım sorunlar?

maksut

Üye
Katılım
2 Kas 2018
Mesajlar
44
Tepkime puanı
1
Puanları
8
Konum
İzmir
Herkese merhaba. Benim bir sorum olacak. Yardımcı olabilecek olanlara şimdiden teşekkür ederim. Sorum şu ki : mblock ile Arduino kodlarken aynı zamanda sahneye bir kukla ekledigimde kuklaya da kod yazarak onu da çalıştırmak istiyorum. Ama Arduino kodlarken kukla ile ilgili bloklar aktif olmuyor. Ne yapmam gerekiyor acaba?
 

barbartete

Üye
Katılım
26 Eki 2018
Mesajlar
120
Tepkime puanı
12
Puanları
18
Konum
Amasya
Hocam şunu deneyebilirsiniz. Mblocokta arduino kipi seçtiğim kısım var arduino blokların birleştirdikçe sağda cc dilinde de kodlar yazılıyor. O kısmı açtıktan sonra robot kısmıyla değil de bayrakla başlatmayı koyun. Eğer sağ tarafta cc kodları yazılıyorsa olur ama yazılmıyorsa olmaz bence.
 

maksut

Üye
Katılım
2 Kas 2018
Mesajlar
44
Tepkime puanı
1
Puanları
8
Konum
İzmir
Hocam şunu deneyebilirsiniz. Mblocokta arduino kipi seçtiğim kısım var arduino blokların birleştirdikçe sağda cc dilinde de kodlar yazılıyor. O kısmı açtıktan sonra robot kısmıyla değil de bayrakla başlatmayı koyun. Eğer sağ tarafta cc kodları yazılıyorsa olur ama yazılmıyorsa olmaz bence.
Hocam yeşil bayrakla başlatınca çalışmıyor ve undefined block hatası veriyor
 

friquex

Üye
Katılım
26 Eki 2018
Mesajlar
54
Tepkime puanı
4
Puanları
8
Konum
Eskişehir
Hocam arduinoya sadece mblock programının arduino kipinde görünen blokları yükleyebilirsiniz. Yüklemeden çalıştırabilirsiniz
 
Üst